Angepinnt HowTo: Sync3 Endlich Kartenupdate F7 für alle

    • Kennt übrigens jemand diese Dateien?

      Die waren beim UK-Update dabei...
      Dateien
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • Kann mir hier mal jemand helfen? Ich weiß grad nicht weiter...
      Dateien
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • Zitat von Pennywise:

      Der 1. Stick wollte auch nicht (SIGN_ERR001).
      Habe dann einen 2. Stick versucht und mit dem ging es Problemlos.
      Einziger Unterschied: Stick 1 war mit exFAT Schnellformatierung und Stick 2 habe ich exFAT "normal" formatiert.

      Zitat von Habib:

      Das deckt sich mit meinen Erfahrungen die ich jetzt im Rahmen des Updates 3.0 gemacht hab. Der SIGN_ERROR kommt meist dann, wenn was mit dem USB Stick nicht stimmt. In meinem Fall war es ein Uralt Stick, der zwar erkannt wurde, aber es passierte rein gar nix. USB Stick gewechselt (USB 2.0) und schon flutschte es nach ca. 3 Minuten und dauerte diesmal länger als das 2.3 Update.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von linza4 ()

    • Das habe ich auch alles gefunden.

      Das kann ich aber normalerweise ausschließen, weil ich mit dem selben Stick und der selben Formatierung bereits von 2.2 auf 2.3 problemlos geupdated habe.

      Der Fehler SIGN_ERR01 ist aber nirgends genauer erklärt, somit komme ich derzeit nur mit raten weiter... Evtl passt ja die Reihenfolge in der Autostart nicht mit der Reihenfolge der Dateien im SyncMyRide Ordner überein. Was eigentlich keinen Einfluss haben dürfte.
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • Windows 10
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • Wenn ich das richtig verstanden haben sollte jetzt das UK 2.3 installiert werden?

      Diese zusätzlichen Dateien sind genau dafür da um u.a. die Voraussetzungen zu prüfen. Da bereits eine 2.3 installiert ist sind diese nicht erfüllt. Da hilft wie bereits geschrieben und auch gefunden ein Downgrade auf 2.2. anders lässt sich das Paket nicht installieren.
      Du hast aber dich schon 2.3 drauf? Sind exakt die gleichen Dateien wie das UK Update...
      Mondeo Turnier 1.5 EB Automatik Titanium, BJ 4/17, Iridium-Schwarz,abgedunkelte Scheiben,Business-Paket II,Design-Paket II,Komfort-Paket,Active City Stop

    • Nein, ich habe von original 2.2 auf UK 2.3 geupdated. Das hat wunderbar funktioniert.

      Jetzt möchte ich auf 3.0 hoch. Und das geht nicht...
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • Das Update auf 3.0 funktioniert auch beim Galaxy 2/2017 bestens, von 2.3, Karten 4/14 erst über 17194 auf 17276, dann Sprachpakt und Karten mit Lizenz, wie auf Seite 1 von Habib beschrieben. Herzlichen Dank!
      Wichtig: Die Zip-Dateien in den SycMyRide-Ordnern müssen auf .tar enden, wenn - wie z.T. fälschlich beschrieben - noch .gz angefügt wird, kommt ERRO5.
    • Ich hab jetz mal nen größeren Stick gekauft, evtl liegts ja daran, dass der 4GB das nicht packt.
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • bumeiford schrieb:

      Die Zip-Dateien in den SycMyRide-Ordnern müssen auf .tar enden, wenn - wie z.T. fälschlich beschrieben - noch .gz angefügt wird, kommt ERRO5.
      Das stimmt so nicht. Sofern sie nicht entpackt wurden, muss das .gz bleiben.

      @Bad Ford:
      Ich würde als nächsten Versuch empfehlen, auf dem Stick mehr Platz zu schaffen, in dem du zuerst alle nicht mehr benötigten 2.3-Dateien aus dem SyncMyRide-Ordner löschst.
      Ich weiß ja nicht wie groß dein Stick ist.
    • Auf dem Stick waren eh nur die 3.0er Dateien drauf.
      Der Stick war 4GB groß. Evtl war er zu klein bzw der Stick zu langsam...
      Ich versuche es heute mal mit nem 64gb USB 3.0.
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • Ja, Ford schreibt zwar "at least 4 GB", aber die Praxis zeigte doch häufig, dass der Stick mindestens zwei bis drei Mal so groß wie die Dateien sein sollte. Ich glaube, da wird nach dem Einstecken im Auto direkt auf dem Stick entpackt.
    • linza4 schrieb:

      bumeiford schrieb:

      Die Zip-Dateien in den SycMyRide-Ordnern müssen auf .tar enden, wenn - wie z.T. fälschlich beschrieben - noch .gz angefügt wird, kommt ERRO5.
      Das stimmt so nicht. Sofern sie nicht entpackt wurden, muss das .gz bleiben.
      @Bad Ford:
      Ich würde als nächsten Versuch empfehlen, auf dem Stick mehr Platz zu schaffen, in dem du zuerst alle nicht mehr benötigten 2.3-Dateien aus dem SyncMyRide-Ordner löschst.
      Ich weiß ja nicht wie groß dein Stick ist.
      Nachdem ich immer wieder ERRO5 bekam beim Navi-Sprach-Paket installieren, (angepasste autoinstall hatten erkennbar keine Fehler, DONTINDX.MSA vorhanden ), hab ich mir die Dateistruktur/-endungen bei den 3.0er-Updates in den SyncMyRides-Ordnern angesehen. Die waren alle ohne .gz. Also .gz-Endung an den Zip-Namen gelöscht - und die Installation lief durch. Ebenso ging es dann mit Karten 6.1. und Lizenz ohne Probleme. Nur meine Erfahrung - bin kein Computerfachmann.
    • Mac-User berichteten ja schon, dass bei ihnen der Rechner die gz-Dateien schon ohne Nachfrage zu tar-Dateien entpackt hatte. Bei den Windows-Usern war das nicht der Fall!
      Wenn im Endeffekt Inhalt und Formatendung übereinstimmen, dann passt es wohl. Nur dass die tar-Dateien wahrscheinlich noch größer als die gz-Dateien sind.
    • Die gz Endungen fehlten wohl, weil du in Safari am Mac heruntergeladen hast. Safari führt automatisch eine Dekomprimierung nach dem Download durch und entfernt das .gz, ausserdem ist die Datei dann grösser. (und das update lief zumindest bei mir sogar schneller durch)

      Das Thema hatten wir hier schon mehrfach...


      EDIT: linza4 war schneller.

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!